Page 3 of 5

Re: GHF 4.0 Upgrade Bug Reports

PostPosted: Tue Nov 01, 2011 6:35 am
by Leonardo
That's something for the staff to do, but if you mean your own uploaded pictures I think you're right there is not such option. Of course I can't really tell since I'm already a staff member.

Re: GHF 4.0 Upgrade Bug Reports

PostPosted: Sat Nov 05, 2011 8:04 pm
by Arthmoor
Right, I'm talking about the screenshots uploaded into a mod's entry. There's a few in the one for OCR I wanted to update but there's no mechanism to do so.

Re: GHF 4.0 Upgrade Bug Reports

PostPosted: Sat Nov 05, 2011 9:03 pm
by Fliggerty
Okay, I'll see about implementing something as soon as I have a chance.  In the meantime, just shoot a PM to one of the Stewards or myself with the specifics and we can delete them for you.

Re: GHF 4.0 Upgrade Bug Reports

PostPosted: Sat Nov 05, 2011 10:18 pm
by Leonardo
Arthmoor wrote:Right, I'm talking about the screenshots uploaded into a mod's entry. There's a few in the one for OCR I wanted to update but there's no mechanism to do so.

Go right ahead and upload your screenshot. I'll take care of those screenshot you want to be removed, but I need links for those screenshots. Just edit your mod and copy the links.  :D

Re: GHF 4.0 Upgrade Bug Reports

PostPosted: Sun Nov 06, 2011 9:33 pm
by Leonardo
I didn't want to start a new thread about this, but I notice that GHF Site Status page is down atm and I don't know how long it has been down.

Re: GHF 4.0 Upgrade Bug Reports

PostPosted: Mon Nov 07, 2011 8:51 am
by Fliggerty
It's been down for a few weeks.  I know about it, and intend to fix it once I have some breathing room.

Re: GHF 4.0 Upgrade Bug Reports

PostPosted: Tue Nov 22, 2011 10:54 am
by Fliggerty
GHF status page is back online.

Re: GHF 4.0 Upgrade Bug Reports

PostPosted: Tue Nov 22, 2011 2:11 pm
by Jac
:twothumbs:

Re: GHF 4.0 Upgrade Bug Reports

PostPosted: Mon Nov 28, 2011 10:49 am
by Fliggerty
I've fixed a few style problems with the Skyrim theme.  Please let me know of any others that you come across.

Re: GHF 4.0 Upgrade Bug Reports

PostPosted: Tue Dec 13, 2011 5:30 pm
by Leonardo
I don't know when this started, but I've notice that the smileys didn't show properly in quoted replies. Sometimes they show what you can expect but not always just worded ":smile:" etc. What's wrong with the smileys anyway?  :chinscratch:

Re: GHF 4.0 Upgrade Bug Reports

PostPosted: Sun Dec 25, 2011 4:25 pm
by Leonardo
I was just about to update the OP in this thread.

viewtopic.php?f=15&t=3976

This happen when I wanted to review my post before submitting...

spinning_server.jpg
The server just spinning

...but I found a solution for this issue shown below.

spinning_server_solution.jpg
I copy my tab

It isn't bother me much so it's not a big deal, but I think it could be something about the server that isn't right.  :chinscratch:

Re: GHF 4.0 Upgrade Bug Reports

PostPosted: Sun Dec 25, 2011 4:45 pm
by Elaura
I discovered today that I can no longer edit PM's that are still in my outbox.  Is this feature gone for good?

Re: GHF 4.0 Upgrade Bug Reports

PostPosted: Sun Dec 25, 2011 4:55 pm
by Leonardo
You're right Elaura. I can't either edit my PM's in the outbox.  Hmm... I wonder what's wrong.  :chinscratch:


EDIT: This solution might work since we can't edit our PM's in the outbox in the User Control Panel.

1. Goto to your outbox in UCP and click on it then press the forward button
2. You need to either press the "Ctrl+Home"/"Ctrl+End" button to bring the mouse cursor to the top or the the end of the text
3. Depending what keys you just pressed just do the opposite and press "Ctrl+Shift+Home"/"Ctrl+Shift+End" to highlight everything then right click somewhere in the highlighted area and copy it
4. Go back in your browser and into the outbox again to delete the PM you want to edit
5. Compose a new PM and paste the content from the deleted PM and make the necessary changes before you send it a second time

Re: GHF 4.0 Upgrade Bug Reports

PostPosted: Tue Dec 27, 2011 11:50 am
by Leonardo
I didn't want to start a new thread for this problem.  Anyway I've just created my personal album with three sub-albums and everything seems to work. I was uploading a .jpg picture into my gallery, so select one through browsing my HDD and click open.  The name of the picture was shown in the file field and one more empty file field was also added in the same time I press OK to select the first one.

If I press the submit button this time a get this error shown below.

While uploading „ScreenShot29.jpg“ the following error occurred:
» Could not upload attachment to ../gallery/images/upload/ac5302bcf3c1ed84eba24769517b5543.jpg.
You must enter your path and filename

What path and filename do I need to add?  Is it because of the empty file field or not?  :unsure:

Re: GHF 4.0 Upgrade Bug Reports

PostPosted: Tue Dec 27, 2011 11:50 am
by Fliggerty
The gallery still hasn't been rebuilt, so don't expect it to work.

Re: GHF 4.0 Upgrade Bug Reports

PostPosted: Tue Dec 27, 2011 11:10 pm
by latendresse76
I went to fix an old BBcode, replace it with the new on, in a post of mine and i'm not sure if i missed another old/bad BBcode but when i went to submit i got and SQL error....
the post i was fixing was Re: GHF's New Mod Hosting/Download Area i was swapping out the old strike through for the new.
When i hit preview it showed fine but when i submit i got this...
SQL error.jpg


Also a few days ago i was trying to clean the wonky youtube links in my Music of a Decade: A Tribute to 90's and it's Music and this post Re: Music of a Decade: A Tribute to 90's and it's Music wouldn't take it would preview but when i submit it didn't take. SO i at that point gave up for now because it annoyed me because i could see what was off or if there was something off or if it just wanted to be a pain.. :yield:

Re: GHF 4.0 Upgrade Bug Reports

PostPosted: Tue Dec 27, 2011 11:36 pm
by Leonardo
Those posts I recently updated mostly mine doesn't have the error of what you just describe.

I ran into another oddity and that was a post (now deleted) between these two posts.

1st: viewtopic.php?p=71201#p71201
2nd: viewtopic.php?p=71354#p71354

I check the YouTube tag if it was valid and also if it were as an embedded video or not, but it doesn't show up in my post afterwards even if the video was acting as an embedded video when I view it.

So I edit an older post and added the content from the deleted post and now it was working.  This is really weird and what's going on?  :confused:

viewtopic.php?p=70085#p70085

Re: GHF 4.0 Upgrade Bug Reports

PostPosted: Sat Jan 14, 2012 4:17 pm
by Leonardo
I haven't notice it before, but when I hold mouse cursor over the "What's multi login?" text in the bottom just under the quick login line.  If you move the cursor over each link in text and hold it there and you can see two invalid links.


Re: GHF 4.0 Upgrade Bug Reports

PostPosted: Sat Jan 14, 2012 4:39 pm
by latendresse76
Leonardo wrote:I haven't notice it before, but when I hold mouse cursor over the "What's multi login?" text in the bottom just under the quick login line.  If you move the cursor over each link in text and hold it there and you can see two invalid links.



I will concur the WWW needs to be lost on those links, though i never noticed the little popup balloon before.

Nice catch Leo

Re: GHF 4.0 Upgrade Bug Reports

PostPosted: Sat Jan 14, 2012 5:03 pm
by Leonardo
Well I need to do something useful around here especially when you guys are to busy with your duties.  :mockery:

Re: GHF 4.0 Upgrade Bug Reports

PostPosted: Tue Jan 24, 2012 5:40 am
by Jada
Had this happen this morning, It did fix its self , but i figured you may want to see it anyway.

General Error
SQL ERROR [ mysql4 ]

Duplicate entry '3509-3' for key 'PRIMARY' [1062]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.

Please notify the board administrator or webmaster: fliggerty@fliggerty.com
Powered by phpBB® Forum Software © phpBB Group

on page: viewtopic.php?f=3&t=4274&view=unread#unread

And again on :

viewtopic.php?f=101&t=4867&view=unread#unread

General Error
SQL ERROR [ mysql4 ]

Duplicate entry '3509-101' for key 'PRIMARY' [1062]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.

Re: GHF 4.0 Upgrade Bug Reports

PostPosted: Tue Jan 24, 2012 9:01 am
by Fliggerty
Hmm, I thought I had fixed that one....

Thanks for the report.

Re: GHF 4.0 Upgrade Bug Reports

PostPosted: Tue Jan 24, 2012 11:25 am
by Elaura
Um, just to let you know, my mouse arrow doesn't switch to the little hand it usually does when hovering over any of the buttons associated with MMH.

Re: GHF 4.0 Upgrade Bug Reports

PostPosted: Tue Jan 24, 2012 11:33 am
by Fliggerty
When you say "associated," do you mean button that are actually on the MMH site?  Or buttons that are put in posts directing there?

Re: GHF 4.0 Upgrade Bug Reports

PostPosted: Tue Jan 24, 2012 11:52 am
by Elaura
On the MMH site, specifically those in the Uploading and Downloading pages.  The download buttons in the forums work fine.  However, I don't know of any buttons outside of MMH pointing to MMH, so if you have one handy, I can tell you for certain.

EDIT:  The multi login isn't working for me either.  I have to log in to MMH once a day.