Page 2 of 2

Re: Great House Fliggerty Server Migration

PostPosted: Tue Aug 02, 2016 3:39 pm
by Toccatta
Sadly, that isn't what was causing the problem. Same symptoms as before... wrote up a post asking for suggestions and alpha testers, went to the attachment tab, selected the zip file, told it to upload, the board transferred data for a bit, then the page went blank and my post and the attachment were both AWOL.

Re: Great House Fliggerty Server Migration

PostPosted: Tue Aug 02, 2016 10:11 pm
by Drakkmore
Okay I'll let Fliggerty know.
I'll make sure to tell him that it starts uploading, then goes to a blank page.

Re: Great House Fliggerty Server Migration

PostPosted: Tue Aug 02, 2016 11:21 pm
by Toccatta
Just to avoid confusion, it might be better to say that the page completely resets than to call it "blank", which could be misinterpreted as a white page with nothing on it. When I try to upload an attachment, after the file transfers, everything that I did on the page after entering the edit window (or the new post or new thread page) is reset back to the point where I first started.

e.g. "Activate the Omega-13" - Cdr. Peter Quincy Taggart (Galaxy Quest)

Re: Great House Fliggerty Server Migration

PostPosted: Wed Nov 02, 2016 3:40 pm
by Toccatta
Okay... three months should be a long enough wait to avoid sounding like I'm nagging.

So it's been three months since my last request for help, and none of the problems have been solved. New account confirmation emails are still not going out, the missing attachments are still not located, and I'm still unable to replace them by attaching new copies.

Has Fort Elder Scrolls been written off as a bad bet, or is there still some hope that these issues may one day be addressed?

Re: Great House Fliggerty Server Migration

PostPosted: Sat Nov 05, 2016 1:24 pm
by Drakkmore
I've passed your concerns on to Fliggerty, and am awaiting an answer.
I'm sorry for the long wait,and would look into it myself, but I simply do not have the permissions, or scripting ability to be of any help.

Re: Great House Fliggerty Server Migration

PostPosted: Tue Feb 21, 2017 2:42 pm
by Drakkmore
@ Toccatta.
Fliggerty was able to upload an attachment to a trial thread in Fort Elder Scrolls. He thinks he might have it straightened out, but is not certain. Could you please give it a try, and let us know if it works?

Re: Great House Fliggerty Server Migration

PostPosted: Mon Mar 20, 2017 8:28 am
by Toccatta
Sorry for the delay. Fliggerty left me a note on the FES site, and I tested it, but I forgot to check back here again.

Yes, the problem with attachments has been fixed now, although the issue with registration confirmation emails not being sent is still a problem (a minor one, considering how few people have actually tried to register).