Page 1 of 1

[SOLVED] Vampire Trouble : (

PostPosted: Mon Oct 05, 2015 4:19 pm
by vi_lontano
I'm back at Morrowind wanting to play a vampire. I am using the "all vampire amulet 1.0" to become a Vamp and playing with Vampire Embrace 2.4....Among a number of problems which have led me to stop most mods but Vanilla Morrowind and abbotts mods (see below) my got to teleport -Teleport Ring V2.2 by Dubious (in Needful things mod ) doesn't work once I'm a Vamp. Not sure if this means something is wrong, or if Vamps can't use it? If this is expected - what works to teleport when you are a Vamp...It would be nice to be able to play a Vampire
=============================================
Load List:
Masters for vampiree0000.ess:
001  Morrowind.esm
002  Tribunal.esm
003  Bloodmoon.esm
004  Morrowind Patch v1.6.4.esm
005  abotWaterLife.esm
006  TR_Data.esm
007  TR_Map1.esm
008  Beryl's_Head_Replacer_v1.0001_mine.esm
009  Healers.esp
010  SkipTutorial1.0.esp
011  abotWhereAreAllBirdsGoing.esp
012  height rebalancing.esp
013  NeedFul_Things MERGED.esp
014  Healers_companion heal addon.esp
015  Healers_identity.esp
016  All_Vampires_Amulet_1_00.esp
017  Vampire_Embrace.esp
018  Vampire Hider.esp
019  Water Level Fix - Full.esp

Re: Vampire Trouble : (

PostPosted: Tue Oct 06, 2015 2:09 pm
by vi_lontano
SOLVED by me  :dancing-banana:

I'm posting this in case someone else has the same problem....I used the "all vampire amulet 1.0" to become a vamp - it was still on me when I tried to teleport with the ring...after trying a bunch of stuff I just decided to drop it and VIOLA, the teleport ring works like it always did. I do not understand how it interfered but it did....

Re: Vampire Trouble : (

PostPosted: Wed Oct 07, 2015 1:44 pm
by Drakkmore
Thanks for sharing It's been over a decade since I played a vampire character, and I have not used any of the vampire mods that were available at the time. I'm glad you got that figured out though.