Page 1 of 3

Site Upgrade Bug Reports #2

PostPosted: Wed Mar 23, 2011 12:37 am
by Leonardo
I just want to test the new feature (auto thread locked) when a thread has 249 posts and here is the previous thread.  :smile:

Re: Site Upgrade Bug Reports #2

PostPosted: Wed Mar 23, 2011 12:58 pm
by Chazz of Blades
Bug Report:

Leo here apparently sent me a PM, it showed up in my email, with a copy of the message, but I never received anything here. No notifications, nothing in my inbox, anything.

Re: Site Upgrade Bug Reports #2

PostPosted: Wed Mar 23, 2011 1:02 pm
by Fliggerty
Somebody send me a PM please when you have a chance.  The email problem might be happening again....

Re: Site Upgrade Bug Reports #2

PostPosted: Wed Mar 23, 2011 1:08 pm
by Leonardo
Fliggerty wrote:Somebody send me a PM please when you have a chance.  The email problem might be happening again....

Check your inbox and your requested PM is sent.  :mrgreen:

I think you should know that earlier today when you reply to my recent post I actually got a notification e-mail sent to me, so that's working but know I'm not so sure.  :chinscratch:


@Chazz: I wasn't sure if you actually saw that, because just I sent it I notice that you have logged out and I waited for almost 1 hour before I delete it in my PM outbox. So that's me you should blame and I didn't want to wait to long, because of the different timezones we have and I'm +7 hour ahead of GHF.

Re: Site Upgrade Bug Reports #2

PostPosted: Wed Mar 23, 2011 1:41 pm
by Jac
We've been having a few unactivated users on Wolflore, but we haven't been getting any bounced e-mails, so I don't know what the problem is.

Re: Site Upgrade Bug Reports #2

PostPosted: Wed Mar 23, 2011 2:36 pm
by Fliggerty
I've gotten all of the half-dozen notifications in the past hour.  Thanks guys....

So far as I can tell it's working fine.  At least the GHF address is.  :shrug:

Re: Site Upgrade Bug Reports #2

PostPosted: Thu Mar 24, 2011 7:32 am
by Fliggerty
Go ahead, edit my OPs.  :orcsword:  


I believe I've fixed the bug causing the original topic starter to change when the OP is edited.

Now Chazz, since you started all of this, how about you clean up that thread a bit?  :sheo:

Re: Site Upgrade Bug Reports #2

PostPosted: Thu Mar 24, 2011 11:31 am
by Chazz of Blades
Yes baws, I'll get ta cleanin.

Re: Site Upgrade Bug Reports #2

PostPosted: Tue Apr 05, 2011 10:41 am
by Leonardo
Yesterday I couldn't access GHF on two occasions (2 minor error) and today was a little longer, but only one so far (I hope  :twothumbs: ).  :-D

Re: Site Upgrade Bug Reports #2

PostPosted: Tue Apr 05, 2011 11:06 am
by Fliggerty
I'm moving the entire thing to a new VPS.  The VPS we are on has been a nightmare.  This move should be transparent.

Re: Site Upgrade Bug Reports #2

PostPosted: Tue Apr 05, 2011 11:17 am
by Leonardo
Fliggerty wrote:I'm moving the entire thing to a new VPS.  The VPS we are on has been a nightmare.  This move should be transparent.

So that was the reason and I just thought that has something to do with the rebuild MMH site project you have been working on. Thanks Fligg for your info.  :sheo:

Re: Site Upgrade Bug Reports #2

PostPosted: Tue Apr 05, 2011 8:19 pm
by Fliggerty
So we had some disk problems today.  The system wanted to run an fsck again, which would probably take 8 hours again like last time.  Long story short, I'm fed up with that sub-par VPS san.  So I made a VPS on a different san today.  Fortunately I made a full backup of the site earlier today, so I was able to just transfer everything over from my backup server and get it back online.

I've also decided that I'm going to build a status page that will run on a different server which you can view to find out what's going on during such outages.

Re: Site Upgrade Bug Reports #2

PostPosted: Wed Apr 06, 2011 12:40 am
by Leonardo
Fliggerty wrote:I've also decided that I'm going to build a status page that will run on a different server which you can view to find out what's going on during such outages.

Good initiatives and most welcome. Thanks Boss.  :sheo:

Re: Site Upgrade Bug Reports #2

PostPosted: Wed Apr 06, 2011 6:37 am
by Melchior Dahrk
Hey uhm. I'm noticing some missing posts (completely noninflammatory or anything). I posted one yesterday in the "Favorite Race" thread which doesn't appear anymore. And kiteflyer posted a comment in my thread yesterday which is gone today. Could this be related to the move?

Re: Site Upgrade Bug Reports #2

PostPosted: Wed Apr 06, 2011 7:25 am
by Fliggerty
Yes.  I'm sorry, but there was a little bit of data lost.  The backup I had was about 2 hours older than when the site went down so anything posted in that window is, unfortunately, gone now.

Re: Site Upgrade Bug Reports #2

PostPosted: Wed Apr 06, 2011 8:50 am
by Melchior Dahrk
Bummer. Okay, well I'm glad you had that backup then! Not that I would expect anything less :)

Re: Site Upgrade Bug Reports #2

PostPosted: Mon Apr 18, 2011 11:57 am
by Leonardo
What has happen to GHF?  :confused:

ghf_misplaced_banners.png
Misplaced banners inside a thread



Edit: It has been fixed so feel free to delete this post

Re: Site Upgrade Bug Reports #2

PostPosted: Mon Apr 18, 2011 12:03 pm
by Fliggerty
I'm working on things today.  So expect odd little things like that to jump up from time to time today.

Re: Site Upgrade Bug Reports #2

PostPosted: Mon Apr 18, 2011 12:10 pm
by Leonardo
So I notice and thanks Fligg.  :sheo:

Re: Site Upgrade Bug Reports #2

PostPosted: Mon May 30, 2011 1:37 pm
by Leonardo
I've couple of times been logged out when I cleared out my cookies before I refresh the page in FF4 and that doesn't matter if I choose the latest hour or the whole day I'm still being logged out. Is there anyone else who have the same problem or is it just me.  :shrug:

Re: Site Upgrade Bug Reports #2

PostPosted: Mon May 30, 2011 1:47 pm
by Kiteflyer61
Clearing cookies will also clear your auto-login. When you log back in, a new cookie is made. Your login info is stored in cookies on your machine. :)




KF

Re: Site Upgrade Bug Reports #2

PostPosted: Mon May 30, 2011 2:03 pm
by Leonardo
Yes I know, but I did that in the past by just clear out my cookies for the latest hour and doesn't been logged out. Is there something else that effect my cookies in FF4?  :chinscratch:

Re: Site Upgrade Bug Reports #2

PostPosted: Mon May 30, 2011 2:10 pm
by Kiteflyer61
Not that I'm aware of.  :shrug:



KF

Re: Site Upgrade Bug Reports #2

PostPosted: Mon May 30, 2011 2:11 pm
by Fliggerty
Are you also clearing your cookies for modhistory.com and tesvskyrim.com?  If not, it is probably using them to log you back in.

Re: Site Upgrade Bug Reports #2

PostPosted: Mon May 30, 2011 2:25 pm
by Leonardo
I don't know if that's possible in FF4 so I wouldn't know if I did that or not. I know I didn't clear out active logins in FF4 and still I'm logged out and to be honest with you I don't get it. Do you?  :unsure: